• Ultraviolet Photography
  •  

Hi from London

7 replies to this topic

#1 Nite

    Member

  • Members
  • 6 posts

Posted 23 November 2020 - 15:44

Hi Everyone

Great to join the UVP community :smile:

I'm experimenting with macro photography. I've been playing with several light sources to see the ultraviolet differences:

I started with Convoy s2+ with Nichia LED. This I found ok but I wanted something to compare with.

So, I moved on to Adaptalux UV arms. This had more blue tones which I wasn't sold on.

And now, I've modified the YN560 with Hoya U340 + Schott S8612 stacked filters. So far, I haven't captured anything I'm happy with. Images are dark with minimal fluorescence. Maybe my camera settings are off?!

​Any advice with the modified flash will be gratefully received. Also, I'm using the Fuji XT30.

#2 nfoto

    Former Fierce Bear of the North

  • Owner-Administrator
  • 2,961 posts
  • Location: Sørumsand, Norway

Posted 23 November 2020 - 15:48

hi and welcome to our friendly community ....

A flash equipped with U340 + S8612 filters in combination would transmit only a tiny fraction of its output. Maybe that's your issue?

#3 Nite

    Member

  • Members
  • 6 posts

Posted 23 November 2020 - 20:39

Certainly the flash output with the two filters stacked is underwhelming. I've now been experimenting with combining the flash with the convoy s2+ which I think is working better. Here's an image from a session today. I love the glow from the centre. Thoughts? Excuse the softness on the edges :blink:

Attached Images

  • Attached Image: Screenshot 2020-11-23 at 20.32.12.png


#4 nfoto

    Former Fierce Bear of the North

  • Owner-Administrator
  • 2,961 posts
  • Location: Sørumsand, Norway

Posted 23 November 2020 - 21:42

A nice UVIVF of a Moth Orchid Phalaenopsis sp.

#5 Bernard Foot

    Bernard Foot

  • Members+G
  • 493 posts
  • Location: UK

Posted 23 November 2020 - 22:48

Welcome, Nite.

Excellent shot of the Orchid.

I've been dabbling with UVIVF. I've used WS560 flashguns (cheap copy of the YN560, same power). But even with 4 of them and ZWB1 filters over them (with an S8612 on the camera - although I'm not sure this is necessary on an unmodified camera) I've had to use multiple flashes to get images. So I'm not surprised you didn't have much luck with a single flash.

Can I check that when you said you modified the flash, did this include removing the plastic lenses from the flash as well as adding the filters?

I'm currently using the "Nemo" UV torch, which you'll find described somewhere on this forum, and that works quite well. (This is the one I got: https://www.ebay.co....872.m2749.l2649 )
Bernard Foot

#6 Nite

    Member

  • Members
  • 6 posts

Posted 23 November 2020 - 22:59

Hi Bernard, thanks for your message. That's correct, I removed the plastic lenses from the front of the flash. I then stacked U340 + S8612. No filters on the camera lens. Also tried multiple flash fires but all underwhelming. I'm a little baffled since I've seen a few threads here where people have had success with modified flashes. Not sure what I'm doing wrong

#7 dabateman

    Da Bateman

  • Members+G
  • 2,404 posts
  • Location: Maryland

Posted 24 November 2020 - 00:24

I haven't used the YN560's, only the Canon 199A. Check your bulb and see if your unlucky and it has a slight yellow tint. It may have been correctly made and block UV like most flashes should.
Very few are bad, but good for us.

#8 nfoto

    Former Fierce Bear of the North

  • Owner-Administrator
  • 2,961 posts
  • Location: Sørumsand, Norway

Posted 24 November 2020 - 06:46

"Light painting" with a strong UV LED-based torch allows better illumination and less harsh image contrast. On the other hand, a flash prevents phototropic movement of the subject (if it's a flower that can be a real nuisance for long or repeated exposures).

I have very powerful studio flashes (with uncoated xenon tube) that output massive UV, perfect for UV work, but for UVIVF I do prefer the torches.